Partial outage

Incident Report for metapulse.com

Resolved

This incident has been resolved.
Posted Oct 19, 2022 - 13:08 EDT

Identified

Some areas of the application are not working such as file uploads and editing Knowledge items. The issue has been identified and we are working on a solution.
Posted Oct 19, 2022 - 13:04 EDT
This incident affected: API and Web Site.