Partial Outage
Incident Report for metapulse.com
Resolved
This issue appears to be resolved. If you are experiencing any further issues, please contact us.

This issue was caused by an incompatibility between an upgraded library and a configuration unique to our production environment. Some changes will be made to bring our development and staging environments more in-line with production to reduce the chance of this happening in the future.
Posted Nov 04, 2022 - 10:55 EDT
Monitoring
A fix has been deployed. We will continue monitoring to see if there are any further issues.
Posted Nov 04, 2022 - 10:45 EDT
Identified
The issue has been identified and we are currently deploying a fix.
Posted Nov 04, 2022 - 10:24 EDT
Investigating
Some features aren't working such as data exports and setting graph values. We are investigating the cause of this issue and will work on a fix shortly.
Posted Nov 04, 2022 - 10:14 EDT
This incident affected: Background Workers and Web Site.