Background workers not running

Incident Report for metapulse.com

Resolved

The background job queue has caught up and is working normally.
Posted Mar 30, 2020 - 15:52 EDT

Monitoring

We have finished upgrading Redis, and the job queue is processing again.
Posted Mar 30, 2020 - 15:45 EDT

Identified

We are in the process of upgrading Redis to resolve this issue.
Posted Mar 30, 2020 - 15:34 EDT

Investigating

Our background workers are currently not processing jobs. No data has been lost.
Posted Mar 30, 2020 - 15:00 EDT
This incident affected: Background Workers.