Website down
Incident Report for metapulse.com
Postmortem

The main site metapulse.com was down for a couple hours this morning due to misconfiguration during a server upgrade. We will ensure better testing is done after server upgrades to help prevent this in the future.

Posted Sep 13, 2023 - 13:57 EDT

Resolved
The main site metapulse.com was down for a couple hours this morning due to misconfiguration during a server upgrade. Everything should be functioning normally now.
Posted Sep 13, 2023 - 05:00 EDT