Database Performance Issue

Incident Report for metapulse.com

Resolved

This incident has been resolved by raising a memory limit in the database configuration.
Posted Mar 26, 2020 - 18:40 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2020 - 18:16 EDT

Investigating

We are currently investigating this issue.
Posted Mar 26, 2020 - 16:21 EDT
This incident affected: Database.