Server issues preventing User log in

Incident Report for metapulse.com

Resolved

The deployment finished and everything appears to be functioning normal again. Thank you for your patience.
Posted Aug 25, 2021 - 10:25 EDT

Identified

There is a bug in part of the code which bypassed our extensive test suite and was only triggered in production. We are deploying a fix now.
Posted Aug 25, 2021 - 10:15 EDT

Update

Issue related to Background Workers and Database. Main Web Site unaffected. We are continuing to investigate.
Posted Aug 25, 2021 - 09:13 EDT

Update

We are continuing to investigate this issue.
Posted Aug 25, 2021 - 09:11 EDT

Update

We are continuing to investigate this issue.
Posted Aug 25, 2021 - 08:57 EDT

Update

We are continuing to investigate this issue.
Posted Aug 25, 2021 - 08:34 EDT

Investigating

We are currently investigating this issue.
Posted Aug 25, 2021 - 08:33 EDT
This incident affected: Background Workers, Web Site, and Database.